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CHAPTER9 G RAD'ENTS

INFocus

Gradients are a type of fills that can be applied to objects with
enclosed paths. A gradient is a graduated blend of two or more
colours that extends from one side to the other (linear) or radiates
from the centre to the outermost edges of the gradient (radial).

It is important to understand the range of tools available to help you
to apply and edit gradients and patterns, as well as how to adjust
the opacity (transparency) of gradient and pattern fills.

In this session you will:

e v gain an understanding of gradients and patterns and their
respective tools

learn how to apply a linear gradient

learn how to change the direction of a linear gradient
learn how to change colours in a gradient

learn how to add colours to a gradient

learn how to apply a radial gradient

learn how to save a gradient

learn how to apply a gradient to a stroke.
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UNDERSTANDING GRADIENTS

Gradients and patterns are types of fill that can
be applied to objects with enclosed paths.
lllustrator has several default gradient swatches
available as well as hundreds of default pattern
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swatches that you can apply and edit as required.
Here we provide an overview of the gradient and
pattern tools available in lllustrator to help you to
achieve the desired results.

Understanding Gradients

A gradient is a graduated blend (or transition) of two
or more colours. There are two types of gradients
that you can apply in lllustrator: linear and radial.

¢ A linear gradient is the graduated blend of
two or more colours from left to right or top to
bottom (or corner to corner).

e A radial gradient is the transition of two or
more colours that radiates from the centre of
a filled object to the outside (or from the
outside to the centre).

Gradient Swatches and Libraries

lllustrator has several default gradient swatches that appear on the Swatches panel that you can apply
and then modify as required. You can also access one of the many gradient swatch libraries packaged
with lllustrator.

Sunfches  Brshes  Symbols =8 The Swatches The Gems and
panel Jewels panel is one
contains of the many gradient
several swatch libraries
default available in lllustrator. |
gradient It can be accessed by |

| swatches clicking on Swatch

Example of a
linear gradient
with five
colours applied

Example of a
radial gradient
with three
colours applied

Libraries in the

Swatches panel and

The Gradient Panel and Tool

You can apply a default linear or radial
gradient and then change and/or add
colours as required to create your own
gradient fills. You can also create custom
gradient swatches. The Gradient panel
provides the tools you will need to apply

selecting Gradients

Select a default gradient swatch

| Select the
gradient type

;_ Change gradient
direction (angle)

i Diamonds set
| midpoints
| between colours

| Select a colour
|_point position on
the gradient slider
Colour stops can be added and removed

. . . Reverse

and work with gradient fills. gradietit
Gradient ..

slider
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APPLYING A LINEAR GRADIENT

The easiest way to apply a linear gradient to an gradient to the selected object. In this exercise, you
object is to first apply the default linear gradient will apply the default linear gradient as a starting
swatch and then modify the gradient as required. point to build a gradient effect that appears as a
There are several ways to apply the default linear dusk sky behind a city skyline.

Try This Yourself:

Open
File

© 00 00

Before starting this exercise you
MUST open the file IL1408
Gradients And Patterns_1.ai...

On Artboard 1, draw a
rectangle that extends from the
top left corner to the bottom right
corner of the artboard

The rectangle will cover the city
skyline object...

In the Tools panel click on the
Gradient tool, then select
Window > Gradient to display
the Gradient panel

Let’s arrange the object to sit
behind the city skyline...

Select Object > Arrange >
Send to Back

In the Gradient panel, click on
the drop arrow for Gradient to
display the gradient swatches

Click on Orange, Yellow to
apply this gradient

In the Gradient panel, click on
Reverse Gradient

The gradient colours are now
reversed...

Repeat steps 4 and 5 to apply
the White, Black gradient
(default)

The artboard should now look
like the one shown in step 3

For Your Reference...

To apply a linear gradient.
o Select the object, then click on Gradient in Gradient menu of the Gradient panel are

the Tools panel, or

Select a default gradient from Gradient in « Gradients are generally not effective for
the Gradient panel, or

Select a gradient from the Swatches panel

Handy to Know...
o The default gradients that appear in the

also available on the Swatches panel.

web-based art as gradients viewed on the
web tend to band, or appear as streaks of
colour rather than a graduated blend.
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CHANGING THE DIRECTION OF A GRADIENT

By default, the linear gradient extends gradient, or you might want the gradient to extend
horizontally across the fill. In many cases, you from the top left to the bottom right corner of the
may want to change the direction of the gradient. object. Fortunately can use the Gradient panel
For example, you might want to apply a vertical tools to easily change the direction of a gradient.

Try This Yourself:

Continue using the

1]

&  previous file with this

g exercise, or open the file

3 IL1408 Gradients And |
Patterns_2.ai...

Ensure the rectangle
containing the gradient is |
selected and that the
Gradient panel is displayed

Let's adjust the gradient
angle...

@

In the Gradient panel, click |
on the drop arrow for Angle
to display a list of options

Select 45 |

The gradient will now

extend from the top right
comner to the bottom left |
comer...

o Repeat step 2 and select -
90 ‘

This will apply a -90° angle

to the gradient so that it is
white at the top and black \
at the bottom

For Your Reference... Handy to Know...
To change the direction of a gradient. » To swap the gradient, click on Reverse
1. Select the object Gradient in the Gradient panel.

2. Click on the drop arrow for Angle in the
Gradient panel and select or type in a value
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CHANGING COLOURS IN A GRADIENT

Once you have applied a gradient you can then
refine the gradient to achieve customised results.
In this exercise we will look at changing the
colours in the gradient. You can do this by

double-clicking on the colour stops in the gradient
bar of the Gradient panel and selecting colours
from the Swatches or Colour panels that appear
below the gradient bar.

Try This Yourself:

Continue using the previous
file with this exercise, or open
the file IL 1408 Gradients And
Patterns_3.ai...

Same
File

Ensure that the rectangle
containing the gradient is
selected and that the Gradient
panel is displayed

In the Gradient panel,
double-click on the left colour
stop in the Gradient slider to
display the Colour panel

Type the following CMYK
values: C =40%, M=65%, Y
=0%, K=15%

This will apply a deep purple to
the gradient...

Repeat steps 2 and 3 to apply
the following CMYK values to
the right colour stop: C = 0%,

M=55%,Y=90%, K=5%

This will create a dusk effect
with several shades of colour.
You can change the location of
the colour stops to adjust the
endpoint of the colours...

o In the Gradient panel, click
and drag the right colour stop
until Location shows about
75% or type the value in the
Location box

This will increase the amount
of orange in the gradient

ke TOoradient T

For Your Reference...
To change the colours in a gradient.

1. Select the object and display the Gradient
panel

2. Double-click on a colour stop and select a
new colour from the Swatches or Colour
panel

3. Drag the colour stop to adjust the endpoint

Handy to Know...

¢ Inthe Gradient panel, the percentage value
in Location reflects the position of the
selected colour stop on the gradient slider.
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ADDING COLOURS TO A GRADIENT

You can add colours to an applied gradient by many colours (colour stops) as you can fit in the
adding colour stops to the gradient slider, then gradient slider; however, it is not recommended to
selecting colours from the Swatches or Colour use more colours than needed as you risk making
panels to apply to those stops. You can add as your artwork look confusing and cluttered.

Try

le

1
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This Yourself: e T

Continue using the previous file
with this exercise, or open the file
IL1408 Gradients And
Patterns_4.ai...

Ensure that the rectangle
containing the gradient is selected
and that the Gradient panel is
displayed

In the Gradient panel, click just
below the gradient slider, as
shown, to add a colour stop

Double-click on the new colour
stop to display the Colour panel

Type the CMYK values: C = 0%,
M=55%, Y=20%, K=5%

This will add pink to the gradient...

Drag the new colour stop until its
Location is about 25%

This will increase the amount of
purple and reduce the amount of
pink. ..

Click just below the gradient slider |
about halfway along (Location =
50%) to add a fourth colour stop
as shown

Repeat steps 3 and 4 to apply the
CMYK values: C = 0%, M = 30%,
Y = 60%, K = 5%, then click on
the canvas to deselect the
rectangle

This will add a lighter shade of
orange into the centre of the
gradient

For Your Reference... Handy to Know...
To add colours to a gradient. « To remove a colour stop, click and drag the
1. Select the object and display the Gradient colour stop off the Gradient panel.
panel « Diamond icons appear above the gradient
2. Click just below the gradient slider at the slider and, by default, are midway between
desired point to add a colour stop two colour stops. This is called the colour's
3. Double-click on the colour stop to select a midpoint and you can drag the diamonds to
colour from the Swatches or Colour panel increase or decrease the amount of colour.
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APPLYING A RADIAL GRADIENT

A radial gradient is a fill made up of two or more with linear gradients also apply to radial gradients.
colours that radiate from the centre to the In this exercise you will create a circle and then
outermost point of the gradient (or filled object). apply a default radial gradient.

Many of the tools and options available to work

1

Continue using the previous |
file with this exercise, or

open the file IL1408

Gradients And

Patterns_»5.ai... |

Try This Yourself:

Navigate to Artboard 2, |
ensure that no objects are

selected, then press [ | to \
select the Ellipse tool |

@ ° Same File

In the Tools panel, clickon | _
Default Fill and Stroke (or \

default fill and stroke are
applied | ;

Point to the intersection of
the two guides so that the
label intersect appears

Hold down [4it], then click
on the intersection to \

display the Ellipse dialog
box

By holding [Alt] we indicate |
where to position the centre
of the shape... |

o Type in a Width and Height |
of 4.5 em, then click on |
[OK]

o In the Gradient panel, click |

on the drop arrow for -

Gradient, then select
White, Black

Click on the drop arrow for
Type, then select Radial

For Your Reference... Handy to Know...
To apply a radial gradient. e You can switch between a radial and linear

gradient. To do this, select the object, display
the Gradient panel, click on the drop arrow
for Type, then select either Radial or Linear.

1. Select the object, then click on Gradient in
the panel dock

2 Click on the drop arrow for Type, then select
Radial

3333383383888 088B08B080008
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SAVING A GRADIENT
If you have created a gradient that you want to current document. In this exercise you will change
use in the future, you can save the gradient as a the gradient colours as well as add colours. You
swatch. Once saved, the gradient swatch will will then save the gradient as a swatch.

appear in the Swatches panel — but only for the

Same
File

© 606 60 0 ©

o

ice T Gradient

Try This Yourself: . =

Continue using the previous file with
this exercise, or open the file IL1408
Gradients And Patterns_6.ai...

Select View > Guides > Hide
Guides, then select the circle and
ensure the Gradient panel is
displayed

In the Gradient panel, double-click
on the left colour stop in the gradient
slider, then click on Swatches ‘

Click on CMYK Cyan (or a pale blue)
the apply this colour, then press [Esc]

Repeat steps 2 and 3 to apply CMYK |
Yellow (or another yellow) to the
right colour stop

Let’s add more colour stops...

Add six colour stops, then adjust the
stops to create an equal distance
between each, as shown

Adjust the colours so that each \
colour stop alternates between

CMYK Cyan and CMYK Yellow (or
the blue and yellow you selected)

With the circle still selected, press X ] |
to select Stroke, press |/ ] to remove
the stroke (apply None), then

deselect the circle to view the result

Now let's save the gradient... [ e Bk

In the Gradient panel, click on the Orange, Yelow

drop arrow for Gradient, then click Fading Sky
on Add to Swatches

The new swatch will now appear in
the list of gradients

For Your Reference... Handy to Know...
To save a gradient. « Clicking on Gradient in the Tools panel will
1. Apply a gradient to the object, then add and apply the gradient most recently used.
adjust colours and stop locations as required ¢ You can adjust the opacity (transparency) of
2. Click on the drop arrow for Gradient in the a gradient colour in the Gradient panel by
Gradient panel, then click on Add to clicking on the required colour stop, then
Swatches typing the value in Opacity.
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APPLYING A GRADIENT TO A STROKE

As well as applying gradients to fills, you can ensure the stroke is thick enough to display the
apply a gradient to a stroke. In principle, the effect of the gradient — applying a gradient to a
technique is the same as that used when stroke with a width of 1 px will not be very effective.

applying a gradient to a fill, but you will need to

Try This Yourself:

Continue using the previous
file with this exercise, or open
the file IL1408 Gradients And
Patterns_7.ai...

le
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o Select the circle, press cui] +
10 ], then press <] until Stroke
is selected in the Tools panel

There is currently no stroke
applied to the circle...

e In the panel dock, click on ‘

Swatches, then click on , Strokce & Gradient Transparency

White, Black to apply this '
gradient to the stroke

As the stroke is currently 1 px
thick, it is difficult to see the
effect...

In the Control panel, increase
Stroke to 8 px, then click on
the artboard to see the effect

Select the circle, then display
the Gradient panel

Click on each of the three
options for Stroke to see the
effect, then reset Stroke to
Apply gradient within stroke
(the first option)

e Double-click on the left colour
stop in the Gradient panel,
then click on CMYK Yellow

Yellow now replaces white in
the gradient...

Click elsewhere to see the
effect !

For Your Reference... Handy to Know...
To apply a gradient to a stroke: s The three stroke options in the Gradient
1. Select the object, then click on the Stroke panel are Apply gradient within stroke,
box Apply gradient along stroke and Apply
2. Display the Swatches panel, then click on a gradient across stroke. Each option
gradient swatch changes the direction of the gradient, from

3. In the Gradient panel, select a Stroke option left to right, right to left and inside to outside.

and other gradient formatting
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NOTES:
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